FORUM PER UTENTI MILLEWIN
Attenzione !
Per intervenire sul forum è necessario essere registrati e connessi.

L'Amministratore

****************************************************
“Se tu hai una mela ed io ho una mela, e ce la scambiamo, alla fine tu ed io avremo sempre una mela ciascuno.
Ma se tu hai un’idea ed io ho un’idea, e ce la scambiamo, allora avremo entrambi due idee”.

George Bernard Shaw
****************************************************

scanner problema

Andare in basso

scanner problema

Messaggio  etardani il Sab 4 Feb 2012 - 13:47

ho cambiato lo scanner e ho acquistato un canon canoscan lide 110....ma dopo averlo installato quando tento di scanerizzare un allegato tipo un referto rx......sembra che millewin non lo riconosca(il referto viene scannerizzato come anteprima e poi si blocca tutto)...eppure con i precedente canoscan lide 20 andava tutto bene?
che puo essere successo?premetto che al di fuori di millewin funzione
qualcuno ha idee o suggerimenti?grazie

etardani
Nuovo Membro
Nuovo Membro

Messaggi : 10
Punti : 2960
Voti per importanza dei messaggi : 0
Data d'iscrizione : 06.03.11

Visualizza il profilo

Torna in alto Andare in basso

Re: scanner problema

Messaggio  drtulino il Sab 4 Feb 2012 - 16:15

etardani ha scritto:ho cambiato lo scanner e ho acquistato un canon canoscan lide 110....ma dopo averlo installato quando tento di scanerizzare un allegato tipo un referto rx......sembra che millewin non lo riconosca(il referto viene scannerizzato come anteprima e poi si blocca tutto)...eppure con i precedente canoscan lide 20 andava tutto bene?
che puo essere successo?premetto che al di fuori di millewin funzione
qualcuno ha idee o suggerimenti?grazie

Da Impostazioni all'interno di Millewin, devi impostare lo scanner che inizia per WWA e NON Canon Lide 110. Ti dico subito, però, che se hai W7 a 64 bit, ogni tanto, non si capisce come mai, MW perde la memoria dell'impostazione e quindi la devi reimpostare all'apertura di MW. Da quanto ne so il problema è stato posto all'attenzione dell'Assistenza che sta cercando di risolvere il problema.

Fammi sapere.

_________________
Renato Tulino
MMG Monte Argentario (GR)
Facebook Millewin: https://www.facebook.com/groups/utentimillewin/
Twitter: @RenatoTulino
drtulino
drtulino
Moderatore
Moderatore

Messaggi : 1833
Punti : 5157
Voti per importanza dei messaggi : 91
Data d'iscrizione : 20.02.11
Età : 55
Località : Monte Argentario (GR)

Visualizza il profilo https://www.facebook.com/groups/utentimillewin/

Torna in alto Andare in basso

Re: scanner problema

Messaggio  etardani il Sab 4 Feb 2012 - 19:21

non sono moltoi bravo.......da impostazioni entrando dove?in millein o milleutilita?in che menu?
uso win 7 a 32 bit

etardani
Nuovo Membro
Nuovo Membro

Messaggi : 10
Punti : 2960
Voti per importanza dei messaggi : 0
Data d'iscrizione : 06.03.11

Visualizza il profilo

Torna in alto Andare in basso

Re: scanner problema

Messaggio  drtulino il Sab 4 Feb 2012 - 19:43

etardani ha scritto:non sono moltoi bravo.......da impostazioni entrando dove?in millein o milleutilita?in che menu?
uso win 7 a 32 bit

Da Millewin apri la cartella di un qualsiasi paziente e nella finestra "Accertamenti" trovi in alto a destra "Allegati" a fianco ad "Intolleranze". Aprila e vai su "Impostazioni". Nella sezione "Opzioni scanner" trovi un finestra a tendina intitolata "Lista". In questa lista dovresti avere il Canon Lide 110 ed il WWA Canon Lide 110. Seleziona questo secondo e digita "Imposta".

Con il 32 bit, non dovresti avere alcun problema con la memorizzazione dello scanner in maniera definitiva.

Fammi sapere.

_________________
Renato Tulino
MMG Monte Argentario (GR)
Facebook Millewin: https://www.facebook.com/groups/utentimillewin/
Twitter: @RenatoTulino
drtulino
drtulino
Moderatore
Moderatore

Messaggi : 1833
Punti : 5157
Voti per importanza dei messaggi : 91
Data d'iscrizione : 20.02.11
Età : 55
Località : Monte Argentario (GR)

Visualizza il profilo https://www.facebook.com/groups/utentimillewin/

Torna in alto Andare in basso

Re: scanner problema

Messaggio  Lucio Mignone il Dom 5 Feb 2012 - 10:18

drtulino ha scritto:
etardani ha scritto:non sono moltoi bravo.......da impostazioni entrando dove?in millein o milleutilita?in che menu?
uso win 7 a 32 bit

Da Millewin apri la cartella di un qualsiasi paziente e nella finestra "Accertamenti" trovi in alto a destra "Allegati" a fianco ad "Intolleranze". Aprila e vai su "Impostazioni". Nella sezione "Opzioni scanner" trovi un finestra a tendina intitolata "Lista". In questa lista dovresti avere il Canon Lide 110 ed il WWA Canon Lide 110. Seleziona questo secondo e digita "Imposta".

Con il 32 bit, non dovresti avere alcun problema con la memorizzazione dello scanner in maniera definitiva.

Fammi sapere.

Anche il mio scanner Canon della multifuzione MP560 funziona solo tramite driver WIA, le ho tentate tutte ma con i propri driver Canon non va. Il problema si verifica solo con Millewin.
Lucio Mignone
Lucio Mignone
Membro Senior
Membro Senior

Messaggi : 626
Punti : 3744
Voti per importanza dei messaggi : 34
Data d'iscrizione : 20.02.11
Età : 55
Località : CAVRIGLIA (AR)

Visualizza il profilo http://comeva.altervista.org/

Torna in alto Andare in basso

grazie

Messaggio  etardani il Gio 9 Feb 2012 - 13:52

grazieeee
adesso sembra funzionare tutto come prima

grazie a tutti ancora

etardani
Nuovo Membro
Nuovo Membro

Messaggi : 10
Punti : 2960
Voti per importanza dei messaggi : 0
Data d'iscrizione : 06.03.11

Visualizza il profilo

Torna in alto Andare in basso

Re: scanner problema

Messaggio  drtulino il Lun 5 Mar 2012 - 21:36

Non contento che con W7 a 64 bit, non sono riuscito a far si che in Millewin rimanesse memorizzato lo scanner, ho pensato bene di resettare tutto ed installare come SO W7 a 32 bit. Risultato: ora il mio Canon Lide 110 non funziona neanche con Windows. Ho installato la versione di driver 17.0.3.

Qualcuno dei Colleghi che utilizza questo scanner con le mie stesse condizioni (SO W7 32 bit) mi può dare qualche dritta.
Con XP funziona benissimo.

_________________
Renato Tulino
MMG Monte Argentario (GR)
Facebook Millewin: https://www.facebook.com/groups/utentimillewin/
Twitter: @RenatoTulino
drtulino
drtulino
Moderatore
Moderatore

Messaggi : 1833
Punti : 5157
Voti per importanza dei messaggi : 91
Data d'iscrizione : 20.02.11
Età : 55
Località : Monte Argentario (GR)

Visualizza il profilo https://www.facebook.com/groups/utentimillewin/

Torna in alto Andare in basso

Re: scanner problema

Messaggio  etardani il Dom 11 Mar 2012 - 13:10

ho parlato troppo presto......adesso mi sono spariti i driver wia da millewin,nel senso che nelle impostazioni compare solo scanner lide 110...e nonostante ho reinstallato non c' e ' verso di venirne a capo......
ma e' un problema degli scanner canon o riguarda anche altre marche?
uso win 7 a 32

etardani
Nuovo Membro
Nuovo Membro

Messaggi : 10
Punti : 2960
Voti per importanza dei messaggi : 0
Data d'iscrizione : 06.03.11

Visualizza il profilo

Torna in alto Andare in basso

Re: scanner problema

Messaggio  etardani il Dom 11 Mar 2012 - 13:20

dimenticavo......qualcuno mi sa dire se il problema dei file wia riguarda solo gli scanner canon o anche altre marche?

etardani
Nuovo Membro
Nuovo Membro

Messaggi : 10
Punti : 2960
Voti per importanza dei messaggi : 0
Data d'iscrizione : 06.03.11

Visualizza il profilo

Torna in alto Andare in basso

Re: scanner problema

Messaggio  drtulino il Lun 12 Mar 2012 - 9:10

etardani ha scritto:dimenticavo......qualcuno mi sa dire se il problema dei file wia riguarda solo gli scanner canon o anche altre marche?

Mi sa che riguarda anche altre marche di scanner. Ho installato un HP ad un Collega ed ha gli stessi problemi con Millewin (perde l'impostazione dello scanner se uso i WIA ed ora lo sto facendo provare con i driver propri dello scanner). SO W7 a 32 bit.

Il problema del Canon Lide 110 è che con i suoi driver non funziona da Millewin. Dopo l'anteprima non riesco a fargli fare la scansione e quindi devo utilizzare per forza i driver WIA.

_________________
Renato Tulino
MMG Monte Argentario (GR)
Facebook Millewin: https://www.facebook.com/groups/utentimillewin/
Twitter: @RenatoTulino
drtulino
drtulino
Moderatore
Moderatore

Messaggi : 1833
Punti : 5157
Voti per importanza dei messaggi : 91
Data d'iscrizione : 20.02.11
Età : 55
Località : Monte Argentario (GR)

Visualizza il profilo https://www.facebook.com/groups/utentimillewin/

Torna in alto Andare in basso

Re: scanner problema

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum