FORUM PER UTENTI MILLEWIN
Attenzione !
Per intervenire sul forum è necessario essere registrati e connessi.

L'Amministratore

****************************************************
“Se tu hai una mela ed io ho una mela, e ce la scambiamo, alla fine tu ed io avremo sempre una mela ciascuno.
Ma se tu hai un’idea ed io ho un’idea, e ce la scambiamo, allora avremo entrambi due idee”.

George Bernard Shaw
****************************************************

Addio ai moduli configurabili?

Andare in basso

Addio ai moduli configurabili?

Messaggio  Admin il Ven 3 Feb 2012 - 23:25

Ho installato ex novo la versione 13.38 dopo aver disistallato millewin e dopo di ciò non mi è più possibile selezionare i testi dei moduli configurabili sia per terapie che per accertamenti e richieste. Sia da millewin che da mille utilità, in opzioni di stampa => assegna testi attivi e stampanti specifiche, qualunque testo selezioni quando chiudo si perde la selezione per cui se vado a stampare una ricetta la stampa non parte perché non c'è nessun testo di stampa selezionato. In tal modo sono costretto ad usare il modulo automatico.
Ho provato a ritornare alla versione 13.37, alla 13.36 ed alla 13.35 ma niente da fare.

E' capitato anche a qualche altro che ancora usa i moduli configurabili?


Ultima modifica di Admin il Sab 4 Feb 2012 - 23:54, modificato 1 volta

_________________
L'Amministratore
Giuseppe Blasio
Admin
Admin
Admin
Admin

Messaggi : 525
Punti : 3606
Voti per importanza dei messaggi : 85
Data d'iscrizione : 20.02.11
Località : CASERTA

Visualizza il profilo http://utentimillewin.forumattivo.it

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  madelbi il Sab 4 Feb 2012 - 0:20

Con la 13.38 anch'io ho avuto il problema di non riuscire più a installare e modificare i testi per le ricette rosse. MI pare che allora ti chiesi qualcosa a proposito. Ho disinstallato la 13.38, ho reistallato la 13.37 con cui ho rielabotato i moduli della ricetta Terapie (non mi prendeva il codice a barre) ho reistallato la 13.38 con cui continuo felicemente a lavorare con i moduli configurabili.

TEMO invece che se si dovrà optare per la nuova dizione "farmaco con equivalente generico" lo si potrà fare solo con il modulo automatico, ma speriamo CHE NON PASSI!!!

_________________
Marco Delbianco - MMG Pesaro
madelbi
madelbi
Moderatore
Moderatore

Messaggi : 355
Punti : 3412
Voti per importanza dei messaggi : 68
Data d'iscrizione : 21.02.11
Località : Pesaro

Visualizza il profilo

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  Admin il Sab 4 Feb 2012 - 11:24

madelbi ha scritto:Con la 13.38 anch'io ho avuto il problema di non riuscire più a installare e modificare i testi per le ricette rosse. MI pare che allora ti chiesi qualcosa a proposito. Ho disinstallato la 13.38, ho reistallato la 13.37 con cui ho rielabotato i moduli della ricetta Terapie (non mi prendeva il codice a barre) ho reistallato la 13.38 con cui continuo felicemente a lavorare con i moduli configurabili.

TEMO invece che se si dovrà optare per la nuova dizione "farmaco con equivalente generico" lo si potrà fare solo con il modulo automatico, ma speriamo CHE NON PASSI!!!

Infatti ricordo che all'epoca dovesti ricorrere addirittura alla versione 13.34 per riprendere i testi configurabili. Quindi dobbiamo registrare che i "problemi di stampa" riscontrati al rilascio dell'aggiornamento 13.38 non sono stati corretti con il CD che mi è appena arrivato, quindi non possiamo sperare di andare avanti a lungo con i moduli configurabili, ormai ne è stata decretata la morte definitivamente. Sad Sad Shocked

_________________
L'Amministratore
Giuseppe Blasio
Admin
Admin
Admin
Admin

Messaggi : 525
Punti : 3606
Voti per importanza dei messaggi : 85
Data d'iscrizione : 20.02.11
Località : CASERTA

Visualizza il profilo http://utentimillewin.forumattivo.it

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  madelbi il Ven 10 Feb 2012 - 9:29

Per il momento ci siamo salvati, di fatto con la NUOVA circolare sui generici è rimasto tutto come prima ...che buffoni!!! e possiamo continuare con il modulo configurabile...vedremo se qualcuno alzerà ancora la media intellettiva....

_________________
Marco Delbianco - MMG Pesaro
madelbi
madelbi
Moderatore
Moderatore

Messaggi : 355
Punti : 3412
Voti per importanza dei messaggi : 68
Data d'iscrizione : 21.02.11
Località : Pesaro

Visualizza il profilo

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  Guido il Ven 10 Feb 2012 - 23:58

Io non ho avuto problemi dopo l'aggiornamneto della 13,37 con la 13,38 con i moduli configurabili.

Piuttosto da nuovo utente di MW sono rimasto basito dalla estrema rozzezza dell'editor dei testi configurabili incorporato su MW.
Ho sprecato una intera sera, ed anche piu' per tentare di cancellare un singolo campo, e solo dopo aver cercato pazientemente in giro ho trovato sulla mailing list di yahoo una risposta ad un utente che aveva il mio stesso problema. Ed ho risolto.
Ma alla Dedalus pensano che abbiamo la sfera di cristallo per intuire il macchinoso sistema adottato ?

Piuttosto ho un altro problema che ancora non ho risolto: ora riesco a modificare i certificati , ma le Nuove Ricette Nazionali non risco a modificarle in modo decente. Vorrei togliere il campo indirizzo del paziente, ma cosi' facendo tutta la formattazione del testo sottostante va a pallino, senza che riesca riportare i dati nella corretta posizione.
Ho provato a lavorare anche sul sorgente ASCII del file RTF, ma non avendo una conoscenza della struttura dei files RTF non sono riuscito ad ottenere risultati migliori.
C'e' qualche sistema quindi per:
cancellare l'indirizzo paeziente;
ridurre le dimensioni del codice a barre (anche con questa operazione tutto il testo sottostante risale su')

scusate la lunghezza
Guido

Guido
Nuovo Membro
Nuovo Membro

Messaggi : 91
Punti : 3062
Voti per importanza dei messaggi : 3
Data d'iscrizione : 22.02.11

Visualizza il profilo

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  madelbi il Sab 11 Feb 2012 - 0:03

E' proprio questo il problema di cui parlavamo, dopo l'installazione delle 13,38 non si riesce più a lavorare sui muduli delle terapie SSN e accertamenti. Allora io ho reistallato la 13,37 e li ho elaborati con quella

_________________
Marco Delbianco - MMG Pesaro
madelbi
madelbi
Moderatore
Moderatore

Messaggi : 355
Punti : 3412
Voti per importanza dei messaggi : 68
Data d'iscrizione : 21.02.11
Località : Pesaro

Visualizza il profilo

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  Guido il Sab 11 Feb 2012 - 0:20

Forse ho capito male il vostro problema, ma io riesco a selezionare e stampare con i moduli configurabili, ma se non tocco nulla nel loro formato (aggiungere, modificare campi e grandezza caratteri).
Quindi tu riesci a modificarli ma solo con la 13,37 ?
Guido

Guido
Nuovo Membro
Nuovo Membro

Messaggi : 91
Punti : 3062
Voti per importanza dei messaggi : 3
Data d'iscrizione : 22.02.11

Visualizza il profilo

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  madelbi il Sab 11 Feb 2012 - 0:24

Certo, proprio così, ora li ho sistemati e funzionano, ma ho dovuto disinstallare (l'ho fatto sul muletto di casa) la 13,38 reistallare la 13,37 pe rpoi ritornare alla 13,38

_________________
Marco Delbianco - MMG Pesaro
madelbi
madelbi
Moderatore
Moderatore

Messaggi : 355
Punti : 3412
Voti per importanza dei messaggi : 68
Data d'iscrizione : 21.02.11
Località : Pesaro

Visualizza il profilo

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  Guido il Sab 11 Feb 2012 - 0:26

Ah, grazie.
Provero' a reinstallare la 13,37 pulita.
Faro' sapere.
Grazie di nuovo
Guido

Guido
Nuovo Membro
Nuovo Membro

Messaggi : 91
Punti : 3062
Voti per importanza dei messaggi : 3
Data d'iscrizione : 22.02.11

Visualizza il profilo

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  Admin il Sab 11 Feb 2012 - 11:50

Ieri sono stato in teleassistenza per 2 ore con Veronica senza risolvere il problema, lunedì abbiamo un nuovo appuntamento per trovare una soluzione.

Nel mio caso ho disinstallato la versione 13,38 (aggiornamento della 13,37 tramite il file scaricabile dal sito), ho cancellato tutto tranne il file mille.db ed ho anche effettuato un scansione con C Cleaner per la puliizia del registro di Windows. Successivamente ho installato ex novo da CD la versione 13.38 e adesso non è più possibile utilizzare i moduli configurabili, nel senso che da opzioni stampa => assegna testi attivi e stampanti specifiche, selezionando un qualunque testo il segno di spunta non viene mantenuto.

Ho provato a reinstallare sempre ex non le versioni precedenti fino alla 13.34, ma niente da fare.

_________________
L'Amministratore
Giuseppe Blasio
Admin
Admin
Admin
Admin

Messaggi : 525
Punti : 3606
Voti per importanza dei messaggi : 85
Data d'iscrizione : 20.02.11
Località : CASERTA

Visualizza il profilo http://utentimillewin.forumattivo.it

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  Guido il Sab 11 Feb 2012 - 12:47

Admin ha scritto:Ieri sono stato in teleassistenza per 2 ore con Veronica senza risolvere il problema, lunedì abbiamo un nuovo appuntamento per trovare una soluzione.

Nel mio caso ho disinstallato la versione 13,38 (aggiornamento della 13,37 tramite il file scaricabile dal sito), ho cancellato tutto tranne il file mille.db ed ho anche effettuato un scansione con C Cleaner per la puliizia del registro di Windows. Successivamente ho installato ex novo da CD la versione 13.38 e adesso non è più possibile utilizzare i moduli configurabili, nel senso che da opzioni stampa => assegna testi attivi e stampanti specifiche, selezionando un qualunque testo il segno di spunta non viene mantenuto.

Ho provato a reinstallare sempre ex non le versioni precedenti fino alla 13.34, ma niente da fare.

Quindi se ho ben capito della vecchia installazione e' rimasto solo il file Mille.db ?
Se e' cosi', non vorrei dire una cosa per te banale, ma hai provato il comando "Verifica database" della Centrale di Controllo ?
Il fatto che non mantenga memorizzato il segno di spunta mi fa pensare che ci sia una tabella rovinata.
In questo caso sfortunato prova con un vecchia copia di mille.db.
Facci sapere, cosi' vediamo dove sono situati i campi che memorizzano i segni di spunta.

Per quanto riguarda il mio problema ho risolto grazie al suggerimento di Madelbi: ho provato su un notebook che aveva la versione 13,37, ho modificato senza alcun problema (a parte la strana manovra per cancellare un campo, ma lasciamo perdere) nel suo Editor la Nuova Ricetta Nazionale per le terapie, l'ho salvata in formato .txt, l'ho importata nel PC dove e' installato MW 13,38, e funziona perfettamente !!
Ora devo provare modificare le Ricette Nazionali per accertamenti e richieste.
Evidentemente l'editor della 13,38 ha un bug.
Grazie di nuovo !
Guido


Guido
Nuovo Membro
Nuovo Membro

Messaggi : 91
Punti : 3062
Voti per importanza dei messaggi : 3
Data d'iscrizione : 22.02.11

Visualizza il profilo

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  Admin il Sab 11 Feb 2012 - 13:14

Guido ha scritto:
Admin ha scritto:Ieri sono stato in teleassistenza per 2 ore con Veronica senza risolvere il problema, lunedì abbiamo un nuovo appuntamento per trovare una soluzione.

Nel mio caso ho disinstallato la versione 13,38 (aggiornamento della 13,37 tramite il file scaricabile dal sito), ho cancellato tutto tranne il file mille.db ed ho anche effettuato un scansione con C Cleaner per la puliizia del registro di Windows. Successivamente ho installato ex novo da CD la versione 13.38 e adesso non è più possibile utilizzare i moduli configurabili, nel senso che da opzioni stampa => assegna testi attivi e stampanti specifiche, selezionando un qualunque testo il segno di spunta non viene mantenuto.

Ho provato a reinstallare sempre ex non le versioni precedenti fino alla 13.34, ma niente da fare.

Quindi se ho ben capito della vecchia installazione e' rimasto solo il file Mille.db ?
Se e' cosi', non vorrei dire una cosa per te banale, ma hai provato il comando "Verifica database" della Centrale di Controllo ?
Il fatto che non mantenga memorizzato il segno di spunta mi fa pensare che ci sia una tabella rovinata.
In questo caso sfortunato prova con un vecchia copia di mille.db.
Facci sapere, cosi' vediamo dove sono situati i campi che memorizzano i segni di spunta.

Per quanto riguarda il mio problema ho risolto grazie al suggerimento di Madelbi: ho provato su un notebook che aveva la versione 13,37, ho modificato senza alcun problema (a parte la strana manovra per cancellare un campo, ma lasciamo perdere) nel suo Editor la Nuova Ricetta Nazionale per le terapie, l'ho salvata in formato .txt, l'ho importata nel PC dove e' installato MW 13,38, e funziona perfettamente !!
Ora devo provare modificare le Ricette Nazionali per accertamenti e richieste.
Evidentemente l'editor della 13,38 ha un bug.
Grazie di nuovo !
Guido


Certo che ho provato altri mille.db ed ho persino provato a istallare il programma in toto considerando il mille.db del dott. alfa ed i soli pazienti Assirelli ecc., ma niente da fare.

_________________
L'Amministratore
Giuseppe Blasio
Admin
Admin
Admin
Admin

Messaggi : 525
Punti : 3606
Voti per importanza dei messaggi : 85
Data d'iscrizione : 20.02.11
Località : CASERTA

Visualizza il profilo http://utentimillewin.forumattivo.it

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  Guido il Sab 11 Feb 2012 - 13:54

Admin ha scritto:

Certo che ho provato altri mille.db ed ho persino provato a istallare il programma in toto considerando il mille.db del dott. alfa ed i soli pazienti Assirelli ecc., ma niente da fare.

Ok, forse a questo punto conviene fare un'anamnesi completa.
1) che SO hai ?
2) prima la memorizzazione dei segni si spunta su quel sistema e SO funzionava perfettamente, e poi ha smesso di funzionare ?
3) se e' vera la condizione 2) e' stato installato/aggiornato un nuvo software o programma o modifica hardware prima della comparsa del problema ?

scusa per le domande, ma a volte ( a me capita) penso alle cose piu' strane e non considero le cose piu' semplici

Guido
PS rileggendo i messaggi mi sembra di capire che l'evento scatenante sia stata la reinstallazione ex-novo della 13,38, mentre prima tutto funzionava perfettamente. E cosi' ?

Guido
Nuovo Membro
Nuovo Membro

Messaggi : 91
Punti : 3062
Voti per importanza dei messaggi : 3
Data d'iscrizione : 22.02.11

Visualizza il profilo

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  Admin il Sab 11 Feb 2012 - 14:19

Ok, forse a questo punto conviene fare un'anamnesi completa.
1) che SO hai ?

Win 7 PRO a 32 bit
2) prima la memorizzazione dei segni si spunta su quel sistema e SO funzionava perfettamente, e poi ha smesso di funzionare ?

esattamente
3) se e' vera la condizione 2) e' stato installato/aggiornato un nuvo software o programma o modifica hardware prima della comparsa del problema ?

No

scusa per le domande, ma a volte ( a me capita) penso alle cose piu' strane e non considero le cose piu' semplici


Hai ragione
Guido
PS rileggendo i messaggi mi sembra di capire che l'evento scatenante sia stata la reinstallazione ex-novo della 13,38, mentre prima tutto funzionava perfettamente. E cosi' ?

Esatto. No ho un computer su cui no è stato mai installato millewin per fare una prova, ma trovo molto strano che una nuova installazione completa non funzioni.

Quello che abbiamo potuto constatare è che aprendo l'editor del registro di sistema, in HKEY LOCAL MACHINE => SOFTWARE => Millennium-Dedalus => STAMPANTI, non compare alcuna stampante e quindi nessuna configurazione impostata.

_________________
L'Amministratore
Giuseppe Blasio
Admin
Admin
Admin
Admin

Messaggi : 525
Punti : 3606
Voti per importanza dei messaggi : 85
Data d'iscrizione : 20.02.11
Località : CASERTA

Visualizza il profilo http://utentimillewin.forumattivo.it

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  Guido il Sab 11 Feb 2012 - 17:57

Allora, ho studiato un po' la cosa, ed e' un casotto.
Queste le modifiche che ho rilevato in Mille.db dapprima senza controllare il registro:
1) Mettendo il segno di spunta a Moduli Configurabili e deselezionando quindi Modulo Automatico vengono modificati cinque records in ordine sparso nella tabella USER_OPZIONI, dove il campo VALORE assume perlopiu' il valore 2 al posto del precedente 1.
2) Aggiungendo poi e selezionando "Nuova Ricetta Nazionale" in Terapie vengono aggiunti 14 nuovi records in MILLE_FORMULE_TESTI.

A questo punto mi sono interessato al registro, ed effettivamente penso che l'inghippo sia li': quando viene aggiunto un nuovo modulo configurabile, nel mio caso Nuova ricetta nazionale nelle Richieste, e viene spuntato per selezionarlo, nel registro viene aggiunta la chiave:
[HKEY_LOCAL_MACHINE\SOFTWARE\Millennium-Dedalus\Millewin\Testi\Richieste\A:63©31]
"titolo"="Nuova ricetta nazionale"

ed aggiungendo Nuova ricetta nazionale nelle terapie:
[HKEY_LOCAL_MACHINE\SOFTWARE\Millennium-Dedalus\Millewin\Testi\Terapie\A:EZM$T]
"titolo"="Nuova ricetta nazionale".

La chiave [HKEY_LOCAL_MACHINE\SOFTWARE\Millennium-Dedalus\STAMPANTI] appare anche a me con valori (stringhe) sempre nulli, non saprei perche'.

Se pensi che ti possa essere utile ti potrei mandare tutta la mia sezione [HKEY_LOCAL_MACHINE\SOFTWARE\Millennium-Dedalus],
ma tieni conto che uso Win XP PRO.

Guido
Nuovo Membro
Nuovo Membro

Messaggi : 91
Punti : 3062
Voti per importanza dei messaggi : 3
Data d'iscrizione : 22.02.11

Visualizza il profilo

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  drtulino il Sab 11 Feb 2012 - 18:05

Anche io penso che il problema stia nei registri.

Faccio un esempio che avevo con lo scanner e che mi ha risolto l'Assistenza con non poca difficoltà. Praticamente non mi veniva memorizzato lo scanner da Millewin, e lo scanner non c'era nel file di registro della Millennium-Dedalus. Abbiamo disinstallato "completamente" lo scanner cancellando tutto quello che era possibile cancellare in Windows e lo abbiamo reinstallato. Si è cancellato prima dell'installazione anche un file nel registro della Millennium-Dedalus che nella seconda colonna aveva un codice alfanumerico. La nuova installazione ha rigenerato un nuovo codice alfanumerico, e' comparso il nome dello scanner, ma mi è toccato reinserire i margini del modulo. Parlo ovviamente del modulo automatico, ma non so se Vi può essere utile alla risoluzione del Vostro problema.

_________________
Renato Tulino
MMG Monte Argentario (GR)
Facebook Millewin: https://www.facebook.com/groups/utentimillewin/
Twitter: @RenatoTulino
drtulino
drtulino
Moderatore
Moderatore

Messaggi : 1833
Punti : 5155
Voti per importanza dei messaggi : 91
Data d'iscrizione : 20.02.11
Età : 55
Località : Monte Argentario (GR)

Visualizza il profilo https://www.facebook.com/groups/utentimillewin/

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  Admin il Sab 11 Feb 2012 - 19:13

Credo anch'io che il problema sia nei registri, ma il problema è perché e come risolvere.

Ho fatto una ennesima nuova installazione su D:\Millewin anziché C:|Program Files\Milewin, ma anche in questo caso (anche lasciando il mille.db originale del dott. alfa) i testi non funzionano:

nella chiave HKEY_LOCAL_MACHINE\SOFTWARE\Millennium-Dedalus\Millewin\Testi non compare nessun testo e nemmeno le cartelle richieste, accertamenti e terapie

nela chiave HKEY_LOCAL_MACHINE\SOFTWARE\Millennium-Dedalus\STAMPANTI non compare nessuna stampante

Mad

_________________
L'Amministratore
Giuseppe Blasio
Admin
Admin
Admin
Admin

Messaggi : 525
Punti : 3606
Voti per importanza dei messaggi : 85
Data d'iscrizione : 20.02.11
Località : CASERTA

Visualizza il profilo http://utentimillewin.forumattivo.it

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  drtulino il Sab 11 Feb 2012 - 19:28

Admin ha scritto:Nella chiave HKEY_LOCAL_MACHINE\SOFTWARE\Millennium-Dedalus\Millewin\Testi non compare nessun testo e nemmeno le cartelle richieste, accertamenti e terapie

Non mi vorrei sbagliare, ma il file in questione, almeno per lo scanner, ma penso che contenga anche quello dei margini della stampante, perchè io li ho dovuti reimpostare, è il codice collegato a mcchn_idntfctr, che si trova nella stringa di registro: HKEY_LOCAL_MACHINE\SOFTWARE\Millennium-Dedalus\OPZIONI

Copia il codice collegato (che nel mio caso è _X44MQOH) e cancella tutto il rigo prima di disinstallare e reinstallare la stampante. Ti si dovrebbe reimpostare un nuovo rigo con un nuovo codice.

_________________
Renato Tulino
MMG Monte Argentario (GR)
Facebook Millewin: https://www.facebook.com/groups/utentimillewin/
Twitter: @RenatoTulino
drtulino
drtulino
Moderatore
Moderatore

Messaggi : 1833
Punti : 5155
Voti per importanza dei messaggi : 91
Data d'iscrizione : 20.02.11
Età : 55
Località : Monte Argentario (GR)

Visualizza il profilo https://www.facebook.com/groups/utentimillewin/

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  Guido il Sab 11 Feb 2012 - 20:18

Direi prima di seguire il consiglio di Tulino poi:
Io avevo detto che nel PC con Win XP Pro e MW 13.38 non c'erano voci relative alle stampanti benche' sia selezionata una stampante, funzionante, che non e' neanche quella di default.

nella 13,38:

[HKEY_LOCAL_MACHINE\SOFTWARE\Millennium-Dedalus\STAMPANTI]
"TAR_driver"=""
"TAR"=""
"Certificati"=""
"Cer_driver"=""

Invece nel notebook con Win XP Home e MW13,37 ci sono queste due voci relative alle stampanti PDFCreator e hp LaserJet 1010 Series Driver, e non ricordo di aver stampato con quest'ultima su questo notebook, ma solo di aver installato, anche prima di installare per la prima volta MW, i relativi drivers.
Insomma, sembra di capire che questi tipi di registrazioni siano state modificate tra le versioni 13,37 e 13,38

sulla 13,37:

[HKEY_LOCAL_MACHINE\SOFTWARE\Millennium-Dedalus\STAMPANTI\PDFCreator]
"modulo_continuo"="0"
"modulo_corto"="0"
"modulo_nopapersize"="0"
"stampa_noclip"="0"
"stampa_nome_basso"="0"
"formato_interno_ML"="0,50"
"formato_interno_MT"="1,00"

[HKEY_LOCAL_MACHINE\SOFTWARE\Millennium-Dedalus\STAMPANTI\hp LaserJet 1010 Series Driver]
(le successive voci sono vuote)

A questo punto se il problema fosse su un mio computer, io disinstallerei MW dal Pannello di Controllo, e poi attiverei Ripristino Configurazione di Sistema ad un periodo precedente la famigerata installazione della 13,38 ex-novo, dopodiche' installerei la 13,37.
L'ideale sarebbe avere una immagine della partizione precedente alla installazione 13,38. Cosa che mi ha salvato parecchie volte.

Guido
Nuovo Membro
Nuovo Membro

Messaggi : 91
Punti : 3062
Voti per importanza dei messaggi : 3
Data d'iscrizione : 22.02.11

Visualizza il profilo

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  Admin il Dom 12 Feb 2012 - 21:48

Problema risolto Smile

Già risolto con il ripristino di una vecchia immagine del disco, ma poiché poi sono sorti anche altri problemi sono dovuto ricorrere alla formattazione dell'HD e nuova installazione completa .... un giorno perso ma adesso funziona tutto per bene.

Grazie a Guido, Renato e Marco, sempre disponibili e competenti.

_________________
L'Amministratore
Giuseppe Blasio
Admin
Admin
Admin
Admin

Messaggi : 525
Punti : 3606
Voti per importanza dei messaggi : 85
Data d'iscrizione : 20.02.11
Località : CASERTA

Visualizza il profilo http://utentimillewin.forumattivo.it

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  Guido il Dom 12 Feb 2012 - 22:55

Bene, sono contento che tu abbia risolto cheers.

Invece io continuo ad avere problemi con l'editor del Moduli Configurabili anche nella versione 13.37...
Sara' perche' non mi accontento .....
Se non risolvo nei prossimi giorni dovro' richiedere il Vostro aiuto Wink
ciao
Guido

Guido
Nuovo Membro
Nuovo Membro

Messaggi : 91
Punti : 3062
Voti per importanza dei messaggi : 3
Data d'iscrizione : 22.02.11

Visualizza il profilo

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  drtulino il Lun 13 Feb 2012 - 9:19

Guido ha scritto:Bene, sono contento che tu abbia risolto cheers.

Invece io continuo ad avere problemi con l'editor del Moduli Configurabili anche nella versione 13.37...
Sara' perche' non mi accontento .....
Se non risolvo nei prossimi giorni dovro' richiedere il Vostro aiuto Wink
ciao
Guido

Aspettarsi la perfezione dall'editor testi di Millewin è, purtroppo, una pia illusione. Mi permetto, quindi, di suggerirTi, almeno per il momento, una blanda rassegnazione.

_________________
Renato Tulino
MMG Monte Argentario (GR)
Facebook Millewin: https://www.facebook.com/groups/utentimillewin/
Twitter: @RenatoTulino
drtulino
drtulino
Moderatore
Moderatore

Messaggi : 1833
Punti : 5155
Voti per importanza dei messaggi : 91
Data d'iscrizione : 20.02.11
Età : 55
Località : Monte Argentario (GR)

Visualizza il profilo https://www.facebook.com/groups/utentimillewin/

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  Guido il Lun 13 Feb 2012 - 22:24

drtulino ha scritto:
Aspettarsi la perfezione dall'editor testi di Millewin è, purtroppo, una pia illusione. Mi permetto, quindi, di suggerirTi, almeno per il momento, una blanda rassegnazione.

La perfezione non la pretendo, vorrei solo piazzare un campo nel punto desiderato e non con una approssimazione di +- 5 cm Wink .

Ma se poi penso che io, che sono l'ultimo dei fessi in fatto di programmazione, potevo spostare nel mio programma di stampa delle ricette scritto in VB6 per tutta la finestra del mio editor qualsiasi campo semplicemente trascinandolo con il cursore del mouse con una precisione di +- 0,5 mm, mi sento un po' cretino a combattere con questa cosa qui ...

Vedremo cosa riesco a combinare nei prossimi giorni(dopo che sbollisco l'ultima arrabbiatura: dopo aver piazzato le cose decentemente, volevo salvare il tutto con un altro nome; premo "Rinomina" e puuuuffff ... tutte le modifiche spariscono come per incanto Wink ).
ciao
Guido

Guido
Nuovo Membro
Nuovo Membro

Messaggi : 91
Punti : 3062
Voti per importanza dei messaggi : 3
Data d'iscrizione : 22.02.11

Visualizza il profilo

Torna in alto Andare in basso

Re: Addio ai moduli configurabili?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum