FORUM PER UTENTI MILLEWIN
Attenzione !
Per intervenire sul forum è necessario essere registrati e connessi.

L'Amministratore

****************************************************
“Se tu hai una mela ed io ho una mela, e ce la scambiamo, alla fine tu ed io avremo sempre una mela ciascuno.
Ma se tu hai un’idea ed io ho un’idea, e ce la scambiamo, allora avremo entrambi due idee”.

George Bernard Shaw
****************************************************

problemi con rrs local

Andare in basso

problemi con rrs local

Messaggio  alex il Lun 13 Giu 2011 - 17:05

Da anni uso rrs local senza problemi su due computer,uno con XP e uno da alcuni mesi con Win 7 64 bit.Da qualche giorno su quest'ultimo al termine della sincronizzazione iniziale che sembra avvenire senza problemi compare il messaggio "eseguire sincronizzazioni finali prima di chiudere?". Se clicco no ulteriore messaggio"connection failed internal database error ??? transaction rolled back" e poi la finestra di obdc configuration.Se clicco si "power builder application execution error r0015".Se non inserisco la chiavetta di rrs il programma funziona normalmente.Suggerimenti?
grazie
Alessandro Monachino

alex
Membro Junior
Membro Junior

Messaggi : 123
Punti : 3149
Voti per importanza dei messaggi : 1
Data d'iscrizione : 23.02.11

Visualizza il profilo

Torna in alto Andare in basso

Re: problemi con rrs local

Messaggio  madelbi il Lun 13 Giu 2011 - 18:24

alex ha scritto:Da anni uso rrs local senza problemi su due computer,uno con XP e uno da alcuni mesi con Win 7 64 bit.Da qualche giorno su quest'ultimo al termine della sincronizzazione iniziale che sembra avvenire senza problemi compare il messaggio "eseguire sincronizzazioni finali prima di chiudere?". Se clicco no ulteriore messaggio"connection failed internal database error ??? transaction rolled back" e poi la finestra di obdc configuration.Se clicco si "power builder application execution error r0015".Se non inserisco la chiavetta di rrs il programma funziona normalmente.Suggerimenti?
grazie
Alessandro Monachino
L'espressione "...internal database error" mi fa pensare che ci possa essere un errore nel Mille.db residente sul computer con Win7. Anche a me è successa la stessa cosa, l'assistenza MW ha provato a porvi rimedio senza successo e alla fine ho risolto il problema (a modo mio) cancellando il Mille.db che dava errore e sostituendolo con una copia dell'altro computer. Lavoro però su 2 postazioni che hanno entrambe WinXP

_________________
Marco Delbianco - MMG Pesaro
madelbi
madelbi
Moderatore
Moderatore

Messaggi : 355
Punti : 3410
Voti per importanza dei messaggi : 68
Data d'iscrizione : 21.02.11
Località : Pesaro

Visualizza il profilo

Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum