FORUM PER UTENTI MILLEWIN
Attenzione !
Per intervenire sul forum è necessario essere registrati e connessi.

L'Amministratore

****************************************************
“Se tu hai una mela ed io ho una mela, e ce la scambiamo, alla fine tu ed io avremo sempre una mela ciascuno.
Ma se tu hai un’idea ed io ho un’idea, e ce la scambiamo, allora avremo entrambi due idee”.

George Bernard Shaw
****************************************************

Apertuta archivio MW con ACCESS 2013 in W10

Andare in basso

Apertuta archivio MW con ACCESS 2013 in W10

Messaggio  dottordilecce il Lun 28 Nov 2016 - 20:25

Fino ad un anno fa utilizzavo come SO Windows XP e aprivo normalmente l'archivio MILLE.db con Access.
Nel corso degli anni mi sono costruito tante utili Query.
Sono poi passato a Windows 10 e non riesco più ad aprire l'archivio con Access. Ogni tentativo di collegare le tabelle mi restituisce l'errore: ODBC: connessione a 'Mille' non riuscita. !!!!!
Qualche generoso collega sa come ovviare al problema?
Gianfranco di Lecce

dottordilecce
Nuovo Membro
Nuovo Membro

Messaggi : 7
Punti : 526
Voti per importanza dei messaggi : 10
Data d'iscrizione : 26.11.16

Visualizza il profilo dell'utente

Tornare in alto Andare in basso

Re: Apertuta archivio MW con ACCESS 2013 in W10

Messaggio  Lucio Mignone il Lun 28 Nov 2016 - 20:35

dottordilecce ha scritto:Fino ad un anno fa utilizzavo come SO Windows XP e aprivo normalmente l'archivio MILLE.db con Access.
Nel corso degli anni mi sono costruito tante utili Query.
Sono poi passato a Windows 10 e non riesco più ad aprire l'archivio con Access. Ogni tentativo di collegare le tabelle mi restituisce l'errore: ODBC: connessione a 'Mille' non riuscita. !!!!!
Qualche generoso collega sa come ovviare al problema?
Gianfranco di Lecce

Se sei passato anche alla versione Postgres di Millewin cambiano le modalità di collegamento con il database. 
Ti consiglio vivamente di utilizzare PgAdmin con la versione Postgres per visualizzare le tabelle di Millewin e costruirti le query.
Fai una ricerca nel forum per avere le istruzioni sull'utilizzo di PgAdmin.
avatar
Lucio Mignone
Membro Senior
Membro Senior

Messaggi : 625
Punti : 3404
Voti per importanza dei messaggi : 34
Data d'iscrizione : 20.02.11
Età : 54
Località : CAVRIGLIA (AR)

Visualizza il profilo dell'utente http://comeva.altervista.org/

Tornare in alto Andare in basso

Re: Apertuta archivio MW con ACCESS 2013 in W10

Messaggio  draleo83 il Lun 28 Nov 2016 - 23:43

Se utilizzi MW Sybase a 32 bit la stringa di connessione ODBC è : mille
Se utilizzi MW Sybase a 64 bit  la stringa di connessione ODBC è : mille7
Se utilizzi MW Postgres la stringa di connessione ODBC è : milleps
comunque le connessioni esterne dipendono da una serie di variabili le quali cambiano spesso a causa di tanti fattori (in primis il SO, poi gli aggiornamenti di Windows ecc ecc.), che cambiano spesso e ai quali è difficile  stare dietro . Io ho 2 pc con Win 10 e mi collego a Mw con Excel. Uso le medesime procedure in entrambi i PC. Fino a 2 mesi fa, tutto funzionava in entrambi i PC. Da circa un mese, credo in seguito ad un aggiornamento di Windows, in uno dei 2 ho lo stesso errore lamentato da te. e non riesco a capire perché.
avatar
draleo83
Membro Junior
Membro Junior

Messaggi : 214
Punti : 2886
Voti per importanza dei messaggi : 24
Data d'iscrizione : 21.02.11

Visualizza il profilo dell'utente

Tornare in alto Andare in basso

Re: Apertuta archivio MW con ACCESS 2013 in W10

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum