FORUM PER UTENTI MILLEWIN
Attenzione !
Per intervenire sul forum è necessario essere registrati e connessi.

L'Amministratore

****************************************************
“Se tu hai una mela ed io ho una mela, e ce la scambiamo, alla fine tu ed io avremo sempre una mela ciascuno.
Ma se tu hai un’idea ed io ho un’idea, e ce la scambiamo, allora avremo entrambi due idee”.

George Bernard Shaw
****************************************************

ancora su invio certificati invalidita'

Andare in basso

ancora su invio certificati invalidita'

Messaggio  mario shirt il Ven 11 Mar 2016 - 16:02

Ho provato a caricare un certificato x invalidita' compilato con millewin ma il sito inps mi da questo errore:

Guida
ERRORE, XML di input non corretto:cvc-complex-type.2.4.a: È stato rilevato contenuto non valido che inizia con l'elemento 'CodiceAsl'. È previsto uno di '{TipoCertificato}'.

Qualcuno sa come ovviare in attesa di correzione da parte della millennium?

Mario

P.S. ho provato a caricare un certificato inviato la settimana scorsa, mi da lo stesso errore.
mario shirt
mario shirt
Membro Junior
Membro Junior

Messaggi : 246
Punti : 3309
Voti per importanza dei messaggi : 4
Data d'iscrizione : 21.02.11
Età : 63

Visualizza il profilo

Torna in alto Andare in basso

Re: ancora su invio certificati invalidita'

Messaggio  drtulino il Ven 11 Mar 2016 - 17:05

mario shirt ha scritto:Ho provato a caricare un certificato x invalidita' compilato con millewin ma il sito inps mi da questo errore:

Guida
ERRORE, XML di input non corretto:cvc-complex-type.2.4.a: È stato rilevato contenuto non valido che inizia con l'elemento 'CodiceAsl'. È previsto uno di '{TipoCertificato}'.

Qualcuno sa come ovviare in attesa di correzione da parte della millennium?

Mario

P.S. ho provato a caricare un certificato inviato la settimana scorsa, mi da lo stesso errore.

Appena pubblicata una fix che risolve il problema. Problema causato dalle solite modifiche effettuate dall'INPS senza alcun preavviso.

_________________
Renato Tulino
MMG Monte Argentario (GR)
Facebook Millewin: https://www.facebook.com/groups/utentimillewin/
Twitter: @RenatoTulino
drtulino
drtulino
Moderatore
Moderatore

Messaggi : 1833
Punti : 5157
Voti per importanza dei messaggi : 91
Data d'iscrizione : 20.02.11
Età : 55
Località : Monte Argentario (GR)

Visualizza il profilo https://www.facebook.com/groups/utentimillewin/

Torna in alto Andare in basso

Re: ancora su invio certificati invalidita'

Messaggio  pvelona il Mar 15 Mar 2016 - 7:43

... però adesso si presenta un altro problema: a pag. 3 del certificato di invalidità prodotto con ACN, nel caso si sbarri "patologie di interesse ANFASS" (nel caso specifico una mia paz. psicotica), il menu a tendina è completamente bianco e non si riesce a inserire il codice della patologia.

pvelona
Membro Esperto
Membro Esperto

Messaggi : 447
Punti : 3506
Voti per importanza dei messaggi : 31
Data d'iscrizione : 20.02.11
Località : Bologna

Visualizza il profilo

Torna in alto Andare in basso

Re: ancora su invio certificati invalidita'

Messaggio  drtulino il Mar 15 Mar 2016 - 13:17

pvelona ha scritto:... però adesso si presenta un altro problema: a pag. 3 del certificato di invalidità prodotto con ACN, nel caso si sbarri "patologie di interesse ANFASS" (nel caso specifico una mia paz. psicotica), il menu a tendina è completamente bianco e non si riesce a inserire il codice della patologia.
A me non lo fa. Devo selezionare prima "ramo patologia" e dopo "sezione patologia", aprendo le relative "finestre" dalla freccina che si trova in fono a ciascuna riga.

_________________
Renato Tulino
MMG Monte Argentario (GR)
Facebook Millewin: https://www.facebook.com/groups/utentimillewin/
Twitter: @RenatoTulino
drtulino
drtulino
Moderatore
Moderatore

Messaggi : 1833
Punti : 5157
Voti per importanza dei messaggi : 91
Data d'iscrizione : 20.02.11
Età : 55
Località : Monte Argentario (GR)

Visualizza il profilo https://www.facebook.com/groups/utentimillewin/

Torna in alto Andare in basso

Re: ancora su invio certificati invalidita'

Messaggio  pvelona il Mar 15 Mar 2016 - 13:39

drtulino ha scritto:
pvelona ha scritto:... però adesso si presenta un altro problema: a pag. 3 del certificato di invalidità prodotto con ACN, nel caso si sbarri "patologie di interesse ANFASS" (nel caso specifico una mia paz. psicotica), il menu a tendina è completamente bianco e non si riesce a inserire il codice della patologia.
A me non lo fa. Devo selezionare prima "ramo patologia" e dopo "sezione patologia", aprendo le relative "finestre" dalla freccina che si trova in fono a ciascuna riga.

Grazie Renato,
ho contattato l'assistenza e non riescono a replicare il mio problema sui loro pc.
Abbiamo anche reinstallato l'ultima versione di MW senza successo.
Mi hanno detto che si interesseranno e mi faranno sapere. Non hanno comunque avuto altre segnalazioni come la mia.

pvelona
Membro Esperto
Membro Esperto

Messaggi : 447
Punti : 3506
Voti per importanza dei messaggi : 31
Data d'iscrizione : 20.02.11
Località : Bologna

Visualizza il profilo

Torna in alto Andare in basso

Re: ancora su invio certificati invalidita'

Messaggio  pvelona il Mar 15 Mar 2016 - 20:51

E' stato pubblicato un aggiornamento della patch che risolve (per chi, come me, li aveva) i problemi legati al menu a tendina di pag. 3 del form.
L'aggiornamento si trova al seguente indirizzo:

http://www.millewin.it/index.php/aggiornamenti/progetti/nazionale/fix-certificato-di-invalidita/

pvelona
Membro Esperto
Membro Esperto

Messaggi : 447
Punti : 3506
Voti per importanza dei messaggi : 31
Data d'iscrizione : 20.02.11
Località : Bologna

Visualizza il profilo

Torna in alto Andare in basso

Re: ancora su invio certificati invalidita'

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum